Friday, March 22, 2013

Tehnik Memisahkan IX-IIX Per Client dengan Queue Tree

Tuts di bawah aku olah dari FMI (Akange) dan aku implementasikan dengan hasil yang bagus. Tuts ini cocok untuk game online centre yang digabung dengan waret. Tehnik dari Tuts ini adalah dengan membuat jalur mangle IX (international) dan IIX (nasional/Indonesia) per komputer/client dengan limiter di queue tree.

Langsung ke TKP...!!!


nama jaringan lokal = lan
ip address komputer/PC1 = 192.168.5.100

ip address komputer/PC2 = 192.168.5.101
ip address komputer/PC3 = 192.168.5.102

dan seterusnya

Contoh bawah ini untuk 1 client/komputer dulu, yang lainnya tinggal buat sendiri dengan membedakan alamat ip address-nya, misal: src-address=192.168.5.101 untuk komputer/PC2.

/ip firewall mangle
add chain=forward src-address=192.168.5.100 dst-address-list=nice \
action=mark-connection new-connection-mark=IIX-PC1
add chain=forward src-address=192.168.5.100 dst-address-list=!nice \
action=mark-connection new-connection-mark=INT-PC1
add chain=forward src-address=192.168.5.100 in-interface=lan mark-packet=Up-PC1
add chain=forward connection-mark=IIX-PC1 action=mark-packet new-packet-mark=limit-iix
add chain=forward connection-mark=INT-PC1 action=mark-packet new-packet-mark=limit-int

/queue tree
add name=Total-Download parent=lan
add name=Upload parent=global-in
add name=Download-Indonesia parent=Total-Download
add name=Download-Overseas parent=Total-Download
add name=PC-01 parent=Download-Indonesia packet-mark=IIX-PC1 limit-at=128k max-limit=384k
add name=PC-01 parent=Download-Overseas packet-mark=INT-PC1 limit-at=128k max-limit=256k
add name=Upload-PC1 parent=Upload packet-mark=Up-PC1 limit-at=64k max-limit=128k

Tips:
1. Untuk besaran bandwidht-nya silahkan diatur menurut selera. (text diblok merah)
2. Download nice address list-nya di sini
Semoga membantu
.


Reaksi:

0 komentar: